Apresentando o Microsoft FrontPage Express

O FrontPage Express é um editor de páginas da Web que lhe dá completo acesso ao poder do HTML (Hypertext Markup Language, linguagem de marcação de hipertexto). Você pode usar o FrontPage Express para criar e formatar páginas da Web em HTML, trabalhando em uma visualização WYSIWYG ("what you see is what you get", o que você vê é o que obtém), para que você possa ver como a sua formatação e o seu layout aparecerão na realidade.

O FrontPage Express também trabalha com o assistente Personalizar esta pasta (no menu Exibir, em 'Meu computador') para que você possa personalizar facilmente como as suas pastas aparecem.

Com os recursos de fácil utilização do FrontPage Express, você pode criar páginas da Web poderosas e sofisticadas. Por exemplo, você pode:

  • Aplicar marcas de HTML a partir da lista na barra de ferramentas, sem ter que digitá-las manualmente.

  • Selecionar texto ou parágrafos e aplicar formatação e alinhamento com o clique em um botão da barra de ferramentas.

  • Inserir imagens que você tenha criado ou clip-art das suas coleções favoritas (as coleções não estão incluídas no FrontPage Express).

  • Abra as páginas da Web diretamente da Web (se você tiver o 'Assistente para publicação na Web' instalado) ou de um arquivo no seu computador ou em uma rede.

  • Salvar o seu trabalho diretamente na Web (usando o 'Assistente para publicação na Web') ou em um arquivo.

  • Adicione letreiros digitais (texto de rolagem).

O Microsoft FrontPage Express oferece muitos dos recursos do Microsoft FrontPage Editor, em um pacote menor. É fácil passar a usar o FrontPage, sem ter que aprender um novo programa ou método de criação de páginas da Web. O FrontPage oferece recursos adicionais do FrontPage Editor e do FrontPage Explorer.


Personalizando as suas pastas usando o estilo da Web

Agora, tudo que você pode fazer em uma página da Web, você pode fazer em todas as pastas do seu disco rígido!

Quando você exibe o conteúdo do seu computador, usando o estilo da Web, você pode personalizar o segundo plano de qualquer pasta, usando o assistente Personalizar essa pasta (no menu Exibir no 'Meu computador'). Ainda mais empolgante, você pode transformar qualquer pastas em uma página da Web, usando o assistente e o FrontPage Express.

Quando a sua pasta é uma página da Web, você pode usar o FrontPage Express para adicionar links para o Outlook Express ou para outros componentes, inserir controles ActiveX, personalizar os estilos e o tamanho das fonte ou adicionar marcas d'água. Use esse recurso apenas por diversão ou use-o para compartilhar as últimas informações comercias nas pastas compartilhadas personalizadas. De ambas as maneiras, você pode criar pastas que atendam especificamente às suas necessidades.


Recursos avançados do FrontPage Express

Você pode tornar as suas páginas da Web sofisticadas e poderosas com os recursos fáceis de usar do FrontPage Express:

  • Adicionar cores de segundo plano e marcas d'água.

  • Usar os componentes WebBot para adicionar uma grande funcionalidade sem programações complexas. Um WebBot é um "objeto dinâmico" em uma página da Web, que é executado quando o autor da Web salva a página no servidor da Web ou, em alguns casos, quando o usuário visualiza a página. O FrontPage Express inclui WebBots, que adiciona às páginas da Web os recursos Datador, Incluir e Pesquisar. (Para obter uma série completa de WebBots, como, por exemplo, tratamento, barras de navegação e mais, você pode atualizar o Microsoft FrontPage.)

  • Usar os controles ActiveX para estender o poder da sua página da Web.

  • Inserir novas marcas de HTML à medida que se tornarem disponíveis, usando o comando HTML Markup.

  • Exibir e editar todas as marcas de HTML diretamente na página da Web. A codificação de cores do FrontPage Express torna fácil distinguir guias de conteúdo.


Passando a usar o FrontPage

Passando a usar o Microsoft FrontPage

Quando você estiver preparado para criar páginas da Web mais avançadas, é fácil passar do Microsoft FrontPage Express para o Microsoft FrontPage. O produto já parecerá familiar porque o FrontPage Express foi projetado com base no FrontPage Editor do Microsoft FrontPage.

O Microsoft FrontPage é um pacote completo para autores de páginas da Web e para administradores de sites Web. O FrontPage Express e o FrontPage são uma excelente combinação para organizações onde as necessidades individuais variam da simples visualização e edição (FrontPage Express) até uma ilimitada edição, visualização e administração da Web (FrontPage).

O FrontPage fornece um ambiente completo para a criação de páginas da Web com os seguintes componentes:

  • O FrontPage Editor permite que você crie, visualize e salve documentos HTML. Ele inclui modelos, assistentes e WebBots para que você possa criar facilmente páginas da Web poderosas. Como o FrontPage Editor também funciona como um mininavegador, você pode usá-lo para importar páginas de qualquer lugar da Internet ou de uma intranet.

  • O FrontPage Explorer permite que você administre, visualize e manipule um site da Web. Você pode desenvolver e testar um site da Web no seu computador pessoal e depois copiar todo o site em um servidor da Web. Ou você pode usar o FrontPage Explorer como um servidor da Web pessoal para executar um site da Web diretamente na sua área de trabalho, como parte de uma intranet ou como um site público na World Wide Web.